Native Instruments Service Center Local Privilege Escalation Vulnerability

Bugtraq ID: 44997
Class: Design Error
CVE:
Remote: No
Local: Yes
Published: Nov 20 2010 12:00AM
Updated: Nov 20 2010 12:00AM
Credit: LiquidWorm
Vulnerable: Native Instruments Service Center 2.2.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus