phpBB 'includes/message_parser.php' HTML Injection Vulnerability

Bugtraq ID: 45005
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Nov 22 2010 12:00AM
Updated: Mar 19 2015 08:41AM
Credit: Reported by the vendor.
Vulnerable: phpBB Group phpBB 3.0.7
phpBB Group phpBB 3.0.6
phpBB Group phpBB 3.0.5
phpBB Group phpBB 3.0.4
phpBB Group phpBB 3.0.3
phpBB Group phpBB 3.0.2
phpBB Group phpBB 3.0.1
phpBB Group phpBB 3.0
phpBB Group phpBB 3.0.7-PL1
Not Vulnerable: phpBB Group phpBB 3.0.8


 

Privacy Statement
Copyright 2010, SecurityFocus