collectd 'cu_rrd_create_file()' Remote Denial Of Service Vulnerability

collectd is prone to a remote denial-of-service vulnerability.

An attacker can exploit this issue to crash the service, resulting in a denial-of-service condition.

collectd versions prior to 4.9.4 and 4.10.2 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus