MIT Kerberos 5 1.7.x Checksum Multiple Remote Security Bypass Vulnerabilities

MIT Kerberos is prone to multiple remote security-bypass vulnerabilities because 'krb5' incorrectly accepts certain unkeyed checksums.

Exploiting these issues may allow a remote attacker to bypass certain security restrictions and perform unauthorized actions.

Kerberos 5 1.7.x are affected.


 

Privacy Statement
Copyright 2010, SecurityFocus