Linux Kernel 'pipe_fcntl()' Local Denial of Service Vulnerability

Bugtraq ID: 45125
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2010-4256
Remote: No
Local: Yes
Published: Nov 30 2010 12:00AM
Updated: Jan 27 2014 01:04AM
Credit: Linus Torvalds
Vulnerable: Ubuntu Ubuntu Linux 11.04 powerpc
Ubuntu Ubuntu Linux 11.04 i386
Ubuntu Ubuntu Linux 11.04 ARM
Ubuntu Ubuntu Linux 11.04 amd64
Ubuntu Ubuntu Linux 10.10 powerpc
Ubuntu Ubuntu Linux 10.10 i386
Ubuntu Ubuntu Linux 10.10 ARM
Ubuntu Ubuntu Linux 10.10 amd64
Linux kernel 2.6.36
Linux kernel 2.6.35
Linux kernel 2.6.37.2
Linux kernel 2.6.37-rc2
Linux kernel 2.6.37-rc1
Linux kernel 2.6.36-rc8
Linux kernel 2.6.36-rc6
Linux kernel 2.6.36-rc5
Linux kernel 2.6.36-rc4
Linux kernel 2.6.36-rc1
Linux kernel 2.6.35.5
Linux kernel 2.6.35.4
Linux kernel 2.6.35.1
Linux kernel 2.6.35-rc6
Linux kernel 2.6.35-rc5
Linux kernel 2.6.35-rc4
Linux kernel 2.6.35-rc1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus