WordPress WPtouch Plugin 'wptouch_settings' Parameter Cross Site Scripting Vulnerability

Bugtraq ID: 45139
Class: Input Validation Error
CVE: CVE-2010-4779
Remote: Yes
Local: No
Published: Dec 01 2010 12:00AM
Updated: Apr 13 2015 09:02PM
Credit: High-Tech Bridge SA
Vulnerable: WordPress WPtouch Plugin 1.9.20
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus