Multiple VMware products 'vmware-mount' Local Privilege Escalation Vulnerability

Multiple VMware products are prone to a local privilege-escalation vulnerability.

Local attackers can exploit this issue to execute arbitrary code with elevated privileges; this may aid in other attacks. This issue only affects host systems.

The following versions are vulnerable:

VMWare Workstation versions 7.x for Linux
VMWare Player versions 3.1.x for Linux
VMWare Server versions 2.0.2 for Linux
VMWare Fusion versions 3.1.x for Mac OS/X


 

Privacy Statement
Copyright 2010, SecurityFocus