PHP 'setSymbol()' Function Denial of Service Vulnerability

Bugtraq ID: 45235
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Dec 07 2010 12:00AM
Updated: Dec 08 2010 05:45PM
Credit: Tomas Hoger
Vulnerable: PHP PHP 5.3.2
PHP PHP 5.3.1
PHP PHP 5.3
PHP PHP 5.3.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus