Drupal Embedded Media Field/Media: Video Flotsam/Media: Audio Flotsam Multiple Vulnerabilities

Bugtraq ID: 45276
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 08 2010 12:00AM
Updated: Mar 19 2015 09:16AM
Credit: Justin Klein Keane
Vulnerable: Drupal Media: Video Flotsam 6.x-1.1.`
Drupal Media: Video Flotsam 6.X-1.0
Drupal Media: Audio Flotsam 6.X-1.0
Drupal Embedded Media Field 6.X-2.3
Drupal Embedded Media Field 6.X-2.1
Drupal Embedded Media Field 6.X-1.25
Drupal Embedded Media Field 6.X-1.24
Drupal Embedded Media Field 6.x-1.0
Drupal Embedded Media Field 5.x-1.11
Drupal Embedded Media Field 5.X-1.10
Drupal Content Construction Kit (CCK) 6.x-2.8
Not Vulnerable: Drupal Media: Video Flotsam 6.X-1.2
Drupal Media: Audio Flotsam 6.X-1.1
Drupal Embedded Media Field module 6.X-2.4
Drupal Embedded Media Field module 6.x-1.26


 

Privacy Statement
Copyright 2010, SecurityFocus