WordPress 'xmlrpc.php' Remote Security Bypass Vulnerability

Bugtraq ID: 45299
Class: Access Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 09 2010 12:00AM
Updated: Apr 16 2015 06:04PM
Credit: The vendor reported this issue.
Vulnerable: WordPress WordPress 3.0.2
WordPress WordPress 3.0.1
Not Vulnerable: WordPress WordPress 3.0.3


 

Privacy Statement
Copyright 2010, SecurityFocus