Mozilla Firefox/SeaMonkey 'JSSLOT_ARRAY_COUNT' Annotation Integer Overflow Vulnerability

Mozilla Firefox and SeaMonkey are prone to an integer-overflow vulnerability.

An attacker can exploit this issue to execute arbitrary code within the context of the affected application or crash the application.

This issue is fixed in:

Firefox 3.6.13
Firefox 3.5.16
SeaMonkey 2.0.11


 

Privacy Statement
Copyright 2010, SecurityFocus