Mozilla Firefox/Thunderbird/SeaMonkey OS Font Code Multiple Unspecified Vulnerabilities

Mozilla Firefox, SeaMonkey, and Thunderbird are prone to multiple unspecified vulnerabilities. The vulnerabilities occur in the operating system (OS) font code.

Very little information is known about these issues. We will update this BID as soon as more information becomes available.

These issues are fixed in:

Firefox 3.6.13
Firefox 3.5.16
Thunderbird 3.0.11
Thunderbird 3.1.7
SeaMonkey 2.0.11


 

Privacy Statement
Copyright 2010, SecurityFocus