Avaya Aura Application Enablement Services Security Bypass Vulnerability

Bugtraq ID: 45362
Class: Access Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 10 2010 12:00AM
Updated: Jan 17 2011 09:31AM
Credit: Ben Heinkel and Avaya
Vulnerable: Avaya Aura Application Enablement Services 4.2.3
Avaya Aura Application Enablement Services 4.2.2
Avaya Aura Application Enablement Services 4.2.1
Avaya Aura Application Enablement Services 4.0.1
Avaya Aura Application Enablement Services 4.2
Avaya Aura Application Enablement Services 4.1
Avaya Aura Application Enablement Services 4.0
Not Vulnerable: Avaya Aura Application Enablement Services 5.2.1
Avaya Aura Application Enablement Services 5.2


 

Privacy Statement
Copyright 2010, SecurityFocus