D-Bus Nested Variants Denial of Service Vulnerability

D-Bus is prone to a local denial-of-service vulnerability.

Local attackers can exploit this issue to crash the application, denying service to legitimate users.

D-BUS 1.4.0 and 1.2.24 are vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus