Multiple F-Secure Products Binary File Arbitrary Code Execution Vulnerability

Bugtraq ID: 45405
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 15 2010 12:00AM
Updated: Jan 11 2011 06:32PM
Credit: Simon Raner of ACROS Security.
Vulnerable: F-Secure Internet Security 2011
F-Secure Internet Security 2010
F-Secure Client Security 9.01
F-Secure Client Security 9
F-Secure Anti-Virus for Workstations 9.01
F-Secure Anti-Virus for Workstations 9
F-Secure Anti-Virus for Windows Servers 9
F-Secure Anti-Virus for Citrix Servers 9
F-Secure Anti-Virus 2011
F-Secure Anti-Virus 2010
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus