Drupal Views Module Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 45437
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 15 2010 12:00AM
Updated: Apr 13 2015 09:13PM
Credit: Alexander Kirienko
Vulnerable: Drupal Views 6.x-2.9
Drupal Views 6.x-2.8
Drupal Views 6.x-2.6
Drupal Views 6.x-2.5
Drupal Views 6.x-2.2
Drupal Views 6.x-2.11
Drupal Views 6.x-2.10
Drupal Views 6.X-2.1
Drupal Views 6.x-2.0
Drupal Views 5.x-1.8
Drupal Views 5.x-1.7
Drupal Views 5.x-1.6
Not Vulnerable: Drupal Views 6.X-2.12


 

Privacy Statement
Copyright 2010, SecurityFocus