D-Link WBR-1310 'tools_admin.cgi' CGI Script Authentication Bypass Vulnerability

Bugtraq ID: 45554
Class: Access Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 23 2010 12:00AM
Updated: Dec 23 2010 12:00AM
Credit: Craig Heffner
Vulnerable: D-Link WBR-1310 Firmware 2.00
Not Vulnerable: D-Link WBR-1310 Firmware 4.13


 

Privacy Statement
Copyright 2010, SecurityFocus