OpenSSH Kerberos 4 TGT/AFS Token Buffer Overflow Vulnerability

Solution:
Official patches have been made available:


OpenSSH OpenSSH 2.9

OpenSSH OpenSSH 2.9 p1

OpenSSH OpenSSH 2.9 p2

OpenSSH OpenSSH 2.9.9

OpenSSH OpenSSH 3.0

OpenSSH OpenSSH 3.0.1

OpenSSH OpenSSH 3.0.2

OpenSSH OpenSSH 3.1

OpenSSH OpenSSH 3.2


 

Privacy Statement
Copyright 2010, SecurityFocus