Wireshark ENTTEC DMX Data RLE Buffer Overflow Vulnerability

Wireshark is prone to a buffer-overflow vulnerability.

Exploiting this issue may allow attackers to crash the application and deny service to legitimate users. Attackers may also execute arbitrary code in the context of vulnerable users running the application.

Wireshark 1.4.2 is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus