IRIX pset Vulnerability

Bugtraq ID: 457
Class: Boundary Condition Error
CVE:
Remote: No
Local: Yes
Published: Jul 17 1997 12:00AM
Updated: Jul 17 1997 12:00AM
Credit: This vulnerability was first reported via an AUSCERT advisory. An exploit was written by the 'Last Stage of Delirium" group in December, 1996.
Vulnerable: SGI IRIX 6.3
SGI IRIX 6.2
SGI IRIX 6.1
SGI IRIX 6.0.1 XFS
SGI IRIX 6.0.1
SGI IRIX 6.0
SGI IRIX 5.3 XFS
SGI IRIX 5.3
SGI IRIX 5.2
SGI IRIX 5.1.1
SGI IRIX 5.1
SGI IRIX 5.0.1
SGI IRIX 5.0
Not Vulnerable: SGI IRIX 6.4


 

Privacy Statement
Copyright 2010, SecurityFocus