dpkg Patches Directory Traversal Vulnerability

dpkg is prone to a directory-traversal vulnerability because it fails to sufficiently sanitize user-supplied input.

Exploiting this issue will allow an attacker to modify files outside the destination directory and possibly gain access to the system.


 

Privacy Statement
Copyright 2010, SecurityFocus