VideoSpirit Pro and Lite '.visprj' File Multiple Buffer Overflow Vulnerabilities

VideoSpirit Pro and Lite are prone to multiple remote buffer-overflow vulnerabilities because of boundary errors when processing certain files.

Remote attackers can exploit these issues by enticing an unsuspecting user into opening maliciously crafted files.

Successful exploits will allow attackers to execute arbitrary code within the context of the affected application. Failed exploit attempts will likely result in a denial of service.

VideoSpirit Pro versions 1.70 and prior, and VideoSpirit Lite 1.4.0.1 are vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus