Google Chrome prior to 8.0.552.237 Multiple Security Vulnerabilities

Google Chrome is prone to multiple vulnerabilities.

Attackers may exploit these issues to execute arbitrary code in the context of the browser or cause denial-of-service conditions; other attacks are also possible.

Chrome versions 8.x prior to 8.0.552.237 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus