RETIRED: PHP-Nuke 'modules.php' Cross Site Scripting Vulnerability

Bugtraq ID: 45789
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 12 2011 12:00AM
Updated: Jan 13 2011 02:12PM
Credit: MustLive
Vulnerable: PHP-Nuke PHP-Nuke 8.0 .3.3b
PHP-Nuke PHP-Nuke 8.0
PHP-Nuke PHP-Nuke 7.9
PHP-Nuke PHP-Nuke 7.8
PHP-Nuke PHP-Nuke 7.7
PHP-Nuke PHP-Nuke 7.6
PHP-Nuke PHP-Nuke 7.5
PHP-Nuke PHP-Nuke 7.4
PHP-Nuke PHP-Nuke 7.3
PHP-Nuke PHP-Nuke 7.2
PHP-Nuke PHP-Nuke 7.1
PHP-Nuke PHP-Nuke 7.0
PHP-Nuke PHP-Nuke 8.1
PHP-Nuke PHP-Nuke 8.0.0 Final
PHP-Nuke PHP-Nuke 5.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus