IBM WebSphere MQ Invalid Message Remote Buffer Overflow Vulnerability

Bugtraq ID: 45801
Class: Boundary Condition Error
CVE: CVE-2011-0314
Remote: Yes
Local: No
Published: Jan 13 2011 12:00AM
Updated: Jan 19 2011 08:51PM
Credit: IBM
Vulnerable: IBM WebSphere MQ 7.0.1 .2
IBM WebSphere MQ 7.0.1 .1
IBM WebSphere MQ 7.0 2
IBM WebSphere MQ 6.0.2 6
IBM WebSphere MQ 6.0.2 .9
IBM WebSphere MQ 6.0.2 .7
IBM WebSphere MQ 6.0.2 .6
IBM WebSphere MQ 6.0.2 .5
IBM WebSphere MQ 6.0.2 .4
IBM WebSphere MQ 6.0.2 .3
IBM WebSphere MQ 6.0.2 .2
IBM WebSphere MQ 6.0.2 .1
IBM WebSphere MQ 6.0.1 .1
IBM WebSphere MQ 6.0.1
IBM WebSphere MQ 7.0.1.4
IBM WebSphere MQ 7.0.1.3
IBM WebSphere MQ 7.0.1.0
IBM WebSphere MQ 7.0.0.1
IBM WebSphere MQ 7.0
IBM WebSphere MQ 6.0.2.8
IBM WebSphere MQ 6.0.2.10
IBM WebSphere MQ 6.0.2.0
IBM WebSphere MQ 6.0.1.0
IBM WebSphere MQ 6
Not Vulnerable: IBM WebSphere MQ 7.0.1.5
IBM WebSphere MQ 6.0.2.11


 

Privacy Statement
Copyright 2010, SecurityFocus