HP-UX Password File Corruption Vulnerability

A vulnerability has been reported in some versions of HP-UX.

A user may be able to corrupt password files using the passwd(1) command. Any user which then attempts to authenticate could be denied access to the host.

Under some circumstances, this may result in a denial of service condition.

No further details are currently available.


 

Privacy Statement
Copyright 2010, SecurityFocus