Eclipse IDE (CVE-2008-7271) Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 45921
Class: Input Validation Error
CVE: CVE-2008-7271
Remote: Yes
Local: No
Published: Apr 24 2008 12:00AM
Updated: May 31 2013 02:44PM
Credit: Rob
Vulnerable: IBM WebSphere Commerce 7.0
IBM WebSphere Commerce 6.0
Eclipse Eclipse Project 3.3.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus