Pixie CMS 'admin/index.php' SQL Injection Vulnerability

Bugtraq ID: 45937
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 20 2011 12:00AM
Updated: May 10 2011 03:32PM
Credit: High-Tech Bridge SA
Vulnerable: Scott Evans Pixie CMS 0
Scott Evans Pixie 1.0.4
Lucid Crew Pixie 1.04
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus