Apache CouchDB Web Administration Interface Cross Site Scripting Vulnerability

Bugtraq ID: 46066
Class: Input Validation Error
CVE: CVE-2010-3854
Remote: Yes
Local: No
Published: Jan 31 2011 12:00AM
Updated: Apr 13 2015 09:13PM
Credit: Anonymous
Vulnerable: Apache CouchDB 1.0.1
Apache CouchDB 1.0
Apache CouchDB 0.11.2
Apache CouchDB 0.11.1
Apache CouchDB 0.11
Apache CouchDB 0.10.2
Apache CouchDB 0.10.1
Apache CouchDB 0.10
Apache CouchDB 0.9.2
Apache CouchDB 0.9.1
Apache CouchDB 0.9
Apache CouchDB 0.8
Not Vulnerable: Apache CouchDB 1.0.2


 

Privacy Statement
Copyright 2010, SecurityFocus