FUSE fusermount Multiple Unmounting Security Vulnerabilities

FUSE fusermount tool is prone to multiple security vulnerabilities that may allows users to unmount file systems.

A local attacker can exploit these issues to cause a denial of service by unmounting any file system of the system.


 

Privacy Statement
Copyright 2010, SecurityFocus