MODx Evolution Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 46154
Class: Input Validation Error
CVE: CVE-2011-0741
Remote: Yes
Local: No
Published: Feb 04 2011 12:00AM
Updated: Apr 13 2015 09:01PM
Credit: smashingred
Vulnerable: MODx MODx Evolution 1.0.4
MODx MODx Evolution 1.0.3
MODx MODx Evolution 1.0.2
Not Vulnerable: MODx MODx Evolution 1.0.5


 

Privacy Statement
Copyright 2010, SecurityFocus