IBM Lotus Notes 'cai://' URI Handler Remote Code Execution Vulnerability

Bugtraq ID: 46236
Class: Input Validation Error
CVE: CVE-2011-0912
Remote: Yes
Local: No
Published: Feb 07 2011 12:00AM
Updated: Jun 10 2011 05:30PM
Credit: rgod via the Zero Day Initiative
Vulnerable: IBM Lotus Notes 8.5.1
IBM Lotus Notes 7.0.3
IBM Lotus Notes 7.0.2
IBM Lotus Notes 7.0.1
IBM Lotus Notes 6.5.6
IBM Lotus Notes 6.5.5
IBM Lotus Notes 6.5.4
IBM Lotus Notes 6.5.3
IBM Lotus Notes 6.5.2
IBM Lotus Notes 6.5.1
IBM Lotus Notes 6.5
IBM Lotus Notes 6.0.5
IBM Lotus Notes 6.0.4
IBM Lotus Notes 6.0.3
IBM Lotus Notes 6.0.2
IBM Lotus Notes 6.0.1
IBM Lotus Notes 6.0
IBM Lotus Notes 5.0.12
IBM Lotus Notes 5.0.3
IBM Lotus Notes 8.5
IBM Lotus Notes 8.0
IBM Lotus Notes 7.0.3 FP1
IBM Lotus Notes 7.0.2 FP2
IBM Lotus Notes 7.0.2 FP1
IBM Lotus Notes 7.0
IBM Lotus Notes 6.5.6 FP2
IBM Lotus Notes 6.5.5 FP3
IBM Lotus Notes 6.5.5 FP2
IBM Lotus Notes 6.5.2 FP1
IBM Lotus Notes 0
Not Vulnerable: IBM Lotus Notes 8.5.2
IBM Lotus Notes 8.5.1 FP5
IBM Lotus Notes 8.0.2 FP6


 

Privacy Statement
Copyright 2010, SecurityFocus