Cisco Nexus 1000V VEM Denial of Service Vulnerability

The Cisco Nexus 1000V VEM is prone to a denial-of-service vulnerability.

An attacker can exploit this issue to cause the affected application to crash, resulting in a denial-of-service condition.

The following Cisco products are vulnerable:

Cisco Nexus 1000V Virtual Ethernet Module Release 4.0(4) SV1(3b)
Cisco Nexus 1000V Virtual Ethernet Module Release 4.0(4) SV1(3a)
Cisco Nexus 1000V Virtual Ethernet Module Release 4.0(4) SV1(3)
Cisco Nexus 1000V Virtual Ethernet Module Release 4.0(4) SV1(2)
Cisco Nexus 1000V Virtual Ethernet Module Release 4.0(4) SV1(1)

The following VMware products are vulnerable:

ESXi 4.1
ESXi 4.0
ESX 4.1
ESX 4.0


 

Privacy Statement
Copyright 2010, SecurityFocus