Pidgin 'Libpurple' Cipher API Information Disclosure Vulnerability

Bugtraq ID: 46307
Class: Design Error
CVE: CVE-2011-4922
Remote: No
Local: Yes
Published: Feb 06 2011 12:00AM
Updated: Sep 25 2012 02:00PM
Credit: Julia Lawall
Vulnerable: Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
Ubuntu Ubuntu Linux 11.10 i386
Ubuntu Ubuntu Linux 11.10 amd64
Ubuntu Ubuntu Linux 11.04 powerpc
Ubuntu Ubuntu Linux 11.04 i386
Ubuntu Ubuntu Linux 11.04 ARM
Ubuntu Ubuntu Linux 11.04 amd64
Ubuntu Ubuntu Linux 10.04 sparc
Ubuntu Ubuntu Linux 10.04 powerpc
Ubuntu Ubuntu Linux 10.04 i386
Ubuntu Ubuntu Linux 10.04 ARM
Ubuntu Ubuntu Linux 10.04 amd64
Sun Solaris 10
Slackware Linux x86_64 -current
Slackware Linux 13.1 x86_64
Slackware Linux 13.1
Slackware Linux 13.0 x86_64
Slackware Linux 13.0
Slackware Linux 12.2
Slackware Linux 12.1
Slackware Linux 12.0
Slackware Linux -current
Pidgin Libpurple 2.7.9
Pidgin Libpurple 2.7.8
Pidgin Libpurple 2.7.7
Pidgin Libpurple 2.7.6
Pidgin Libpurple 2.7
Pidgin Libpurple 2.6.5
Pidgin Libpurple 2.6.4
Pidgin Libpurple 2.6.1
Pidgin Libpurple 2.6
Pidgin Libpurple 2.5.8
Pidgin Libpurple 2.5.2
Not Vulnerable: Pidgin Libpurple 2.7.10


 

Privacy Statement
Copyright 2010, SecurityFocus