phpMyAdmin Bookmark Security Bypass Vulnerability

phpMyAdmin is prone to a security-bypass vulnerability that affects bookmarks.

Successfully exploiting this issue allows a remote attacker to bypass certain security restrictions and perform unauthorized actions.

Versions prior to phpMyAdmin 3.3.9.2 and 2.11.11.3 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus