OpenLDAP Multiple Security Bypass Vulnerabilities

OpenLDAP is prone to multiple security-bypass vulnerabilities.

Successfully exploiting these issues will allow attackers to bypass security restrictions and perform unauthorized actions.

Versions prior to OpenLDAP 2.4.24 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus