TYPO3 Cross Site Request Forgery Vulnerability

TYPO3 is prone to an unspecified cross-site request-forgery vulnerability because it fails to properly validate requests.

Attackers may exploit this issue to perform unauthorized actions by enticing a logged-in user to visit a malicious site.

TYPO3 4.2, 4.3, and 4.4 are vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus