Oracle Java Applet Clipboard Injection Remote Code Execution Vulnerability

Oracle Java is prone to a remote code-execution vulnerability in Java Runtime Environment.

An attacker can exploit this issue to execute arbitrary code with SYSTEM-level privileges.

This vulnerability affects the following supported versions:
6 Update 23, 5.0 Update 27, 1.4.2_29


 

Privacy Statement
Copyright 2010, SecurityFocus