Cisco Security Agent Remote Code Execution Vulnerability

Cisco Security Agent is prone to a remote code-execution service vulnerability.

Successful exploits will allow attackers to modify agent policies and system configuration and perform other administrative tasks, resulting in the complete compromise of an affected device. Failed exploit attempts will result in a denial-of-service condition.

This issue is tracked by Cisco Bug ID CSCtj51216.


 

Privacy Statement
Copyright 2010, SecurityFocus