Drupal Messaging Module Cross Site Scripting Vulnerability

Bugtraq ID: 46438
Class: Input Validation Error
CVE: CVE-2011-1066
Remote: Yes
Local: No
Published: Feb 17 2011 12:00AM
Updated: Apr 13 2015 09:01PM
Credit: Justin Klein Keane
Vulnerable: Drupal Messaging 6.x-4.x
Drupal Messaging 6.x-2.x
Not Vulnerable: Drupal Messaging 6.x-4.0-beta8
Drupal Messaging 6.X-2.4


 

Privacy Statement
Copyright 2010, SecurityFocus