Dell DellSystemLite.Scanner ActiveX Control Multiple Vulnerabilities

Bugtraq ID: 46443
Class: Input Validation Error
CVE: CVE-2011-0329
CVE-2011-0330
Remote: Yes
Local: No
Published: Feb 18 2011 12:00AM
Updated: Feb 18 2011 12:00AM
Credit: Dmitriy Pletnev of Secunia Research.
Vulnerable: Dell DellSystemLite.ocx 1.0.0.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus