SGI Irix nsd Symbolic Link Vulnerability

Bugtraq ID: 4655
Class: Access Validation Error
CVE:
Remote: No
Local: Yes
Published: May 01 2002 12:00AM
Updated: May 01 2002 12:00AM
Credit: SGI acknowledges FIRST for reporting this vulnerability.
Vulnerable: SGI IRIX 6.5.10
SGI IRIX 6.5.9
SGI IRIX 6.5.8
SGI IRIX 6.5.7
SGI IRIX 6.5.6
SGI IRIX 6.5.5
SGI IRIX 6.5.4
SGI IRIX 6.5.3
SGI IRIX 6.5.2
SGI IRIX 6.5.1
SGI IRIX 6.5
Not Vulnerable: SGI IRIX 6.5.16
SGI IRIX 6.5.15
SGI IRIX 6.5.14
SGI IRIX 6.5.13
SGI IRIX 6.5.12
SGI IRIX 6.5.11


 

Privacy Statement
Copyright 2010, SecurityFocus