WebKit 'HistoryController' Denial of Service Vulnerability

Bugtraq ID: 46577
Class: Boundary Condition Error
CVE: CVE-2011-1059
Remote: Yes
Local: No
Published: Feb 25 2011 12:00AM
Updated: Feb 25 2011 12:00AM
Credit: WebKit
Vulnerable: WebKit Open Source Project WebKit 1.2.5
WebKit Open Source Project WebKit 1.2.3
WebKit Open Source Project WebKit 1.2.2
WebKit Open Source Project WebKit r52833
WebKit Open Source Project WebKit r52401
WebKit Open Source Project WebKit r51295
WebKit Open Source Project WebKit r38566
WebKit Open Source Project WebKit 1.2.X
WebKit Open Source Project WebKit 1.2.2-1
WebKit Open Source Project WebKit 0
Google Chrome 11
Not Vulnerable: WebKit Open Source Project WebKit r77705
Google Chrome 11.0.672.2


 

Privacy Statement
Copyright 2010, SecurityFocus