Magic Music Editor '.cda' File Remote Denial of Service Vulnerability

Magic Music Editor is prone to a remote denial-of-service vulnerability.

Attackers can exploit this issue to crash the application, denying service to legitimate users. Due to the nature of this issue, code execution may be possible; this has not been confirmed.

Magic Music Editor 8 Plus and prior are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus