SEIL Multiple Products PPP Access Concentrator (PPPAC) Buffer Overflow Vulnerability

Bugtraq ID: 46598
Class: Boundary Condition Error
CVE: CVE-2011-0454
Remote: Yes
Local: No
Published: Feb 28 2011 12:00AM
Updated: Feb 28 2011 12:00AM
Credit: The vendor
Vulnerable: SEIL Turbo 2.10
SEIL Turbo 1.80
SEIL SEIL/x86 1.61
SEIL SEIL/x86 1.00
SEIL SEIL/X2 3.11
SEIL SEIL/X1 3.11
SEIL SEIL/X1 1.00
SEIL SEIL/B1 3.11
SEIL SEIL/B1 1.00
SEIL neu 2FE Plus 2.10
SEIL neu 2FE Plus 1.80
Not Vulnerable: SEIL Turbo 2.11
SEIL SEIL/X2 3.12
SEIL SEIL/X1 3.12
SEIL SEIL/B1 3.12
SEIL neu 2FE Plus 2.11


 

Privacy Statement
Copyright 2010, SecurityFocus