Wireshark 6LoWPAN Packet Denial Of Service Vulnerability

Bugtraq ID: 46636
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2011-1138
Remote: Yes
Local: No
Published: Mar 01 2011 12:00AM
Updated: Apr 13 2015 10:26PM
Credit: Paul Makowski of SEI/CERT
Vulnerable: Wireshark Wireshark 1.4.3
Wireshark Wireshark 1.4.2
Wireshark Wireshark 1.4.1
Wireshark Wireshark 1.4.1
Wireshark Wireshark 1.4.0
SuSE SUSE Linux Enterprise 11 SP1
SuSE SUSE Linux Enterprise 10 SP4
SuSE SUSE Linux Enterprise 10 SP3
S.u.S.E. openSUSE 11.4
S.u.S.E. openSUSE 11.3
S.u.S.E. openSUSE 11.2
Pardus Linux 2009 0
Not Vulnerable: Wireshark Wireshark 1.4.4


 

Privacy Statement
Copyright 2010, SecurityFocus