Multiple Things CGI Products Unspecified Cross Site Scripting Vulnerability

Bugtraq ID: 46638
Class: Input Validation Error
CVE: CVE-2011-0455
Remote: Yes
Local: No
Published: Mar 02 2011 12:00AM
Updated: Mar 02 2011 12:00AM
Credit: Yuji Tounai, bogus.jp
Vulnerable: Things CGI BBS Thread 2.0.2
Things CGI BBS 2.0.2
Not Vulnerable: Things CGI BBS Thread 2.0.3
Things CGI BBS 2.0.3


 

Privacy Statement
Copyright 2010, SecurityFocus