PolarSSL Diffie Hellman Key Exchange Security Bypass Vulnerability

Bugtraq ID: 46670
Class: Design Error
CVE: CVE-2011-1923
Remote: Yes
Local: No
Published: Mar 03 2011 12:00AM
Updated: Oct 17 2013 10:45AM
Credit: Larry Highsmith, Subreption LLC
Vulnerable: Offspark PolarSSL 0.99-pre1 0
Offspark PolarSSL 0.14
Gentoo Linux
Not Vulnerable: Offspark PolarSSL 0.99-pre3 0
Offspark PolarSSL 0.14.2


 

Privacy Statement
Copyright 2010, SecurityFocus