libcgroup Heap Based Buffer Overflow Vulnerability

Bugtraq ID: 46729
Class: Boundary Condition Error
CVE: CVE-2011-1006
Remote: No
Local: Yes
Published: Mar 03 2011 12:00AM
Updated: Apr 13 2015 09:56PM
Credit: Nelson Elhage
Vulnerable: SuSE SUSE Linux Enterprise 11 SP1
S.u.S.E. openSUSE 11.3
S.u.S.E. openSUSE 11.2
Redhat Enterprise Linux Workstation 6
Redhat Enterprise Linux Server 6
Redhat Enterprise Linux HPC Node 6
Redhat Enterprise Linux Desktop 6
Pardus Linux 2009 0
libcgroup libcgroup 0
Debian Linux 5.0 sparc
Debian Linux 5.0 s/390
Debian Linux 5.0 powerpc
Debian Linux 5.0 mipsel
Debian Linux 5.0 mips
Debian Linux 5.0 m68k
Debian Linux 5.0 ia-64
Debian Linux 5.0 ia-32
Debian Linux 5.0 hppa
Debian Linux 5.0 armel
Debian Linux 5.0 arm
Debian Linux 5.0 amd64
Debian Linux 5.0 alpha
Debian Linux 5.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus