Subversion 'mod_dav_svn' Apache Server NULL Pointer Dereference Denial Of Service Vulnerability

Subversion is prone to a remote denial-of-service vulnerability caused by a NULL pointer dereference.

Attackers can exploit this issue to cause the server to dereference an invalid memory location, resulting in a denial-of-service condition.

Subversion versions prior to 1.6.16 are vulnerable.


Privacy Statement
Copyright 2010, SecurityFocus